Comparte
Ver el tema anteriorIr abajoVer el tema siguiente
avatar
luizhit
Amigo de la casa
Mensajes : 328
Fecha de inscripción : 30/03/2010
Edad : 30
Localización : Ate, Lima - Perú
http://www.facebook.com/shipibo

revit 2013

el Lun Abr 16, 2012 5:21 pm
alguien sabe porque cuando renderizo en revit 2013 un modelado en versiones anteriores sale todo negro ???? cuando en programa me reconoce los materiales y en raytrace tambien me aparecen...
avatar
cessamx
Moderador
Mensajes : 364
Fecha de inscripción : 23/09/2010
Edad : 65
Localización : Cordoba, Ver. Mex.
http://itcessa.com

Re: revit 2013

el Lun Abr 16, 2012 6:01 pm
Hola LuiZhit.
Hice un Render así y si sale negro, le cambie la iluminación y mejora un poco, pero no es la solución, espero que alguien sepa que pasa.
Victor
avatar
FERRAN
Moderador
Mensajes : 3176
Fecha de inscripción : 21/01/2010
Localización : BARCELONA_ESPAÑA

Re: revit 2013

el Mar Abr 17, 2012 10:36 am
No se si tendra algo que ver Victor, pero he leido el blog que te adjunto un procedimiento para reconocer materiales de versiones anteriores, pero en principio crei que era solo si se trata de una biblioteca independiente que no se si es tu caso, de todos modos prueba a ver si funciona, pero me estraña tambien que en las vistas en modo realista si las reconozca.

http://whatrevitwants.blogspot.com.es/2012/04/upgrading-revit-2012-material-libraries.html
avatar
cessamx
Moderador
Mensajes : 364
Fecha de inscripción : 23/09/2010
Edad : 65
Localización : Cordoba, Ver. Mex.
http://itcessa.com

Re: revit 2013

el Mar Abr 17, 2012 1:33 pm
Abri otros archivos de 2009 y 2012 y se se hacen bien los Renders, el que se ve negro es uno de MEP 2012, abri otros de MEP 2012 y si hace bien el render, empieza todo negro pero lo termina bien, no fue necesario actualizar los materiales.
Hay que recurrir al video cuando se presente el problema.
Saludos

Contenido patrocinado

Re: revit 2013

Ver el tema anteriorVolver arribaVer el tema siguiente
Permisos de este foro:
No puedes responder a temas en este foro.