Comparte
Ver el tema anteriorIr abajoVer el tema siguiente
avatar
Camashock
Nuevo en el foro
Mensajes : 4
Fecha de inscripción : 05/09/2017

Resuelto [FAMILIAS] Error al guardar familia actualizada

el Mar Sep 05, 2017 10:46 pm
Hola a todos tengo este problema al guardar una familia, estoy tratando de hacer una puerta y el programa me deja guardar hasta que modifico las unidades de medida, de milimetros a metros, y pasa justo después que los modifico de los que trae por defecto la familia original
Primero me da este error


Y luego me sale esto


Y no me deja guardar de ninguna forma lo que estoy haciendo. Espero que puedan ayudarme porque ya se me va a quemar el cerebro de pensar maneras de buscar una solución por google y preguntar aquí es mi ultima opción ya que no conseguí ninguna. Soy nuevo en el foro y también estoy aprendido a usar revit, no se si este problema sera únicamente de la versión 2012 que es la que estoy usando, y de verdad espero que puedan echarme una mano porque se que ya muchos aquí usan la versión 2017 o 2016 y tal vez me digan que me actualice, el problema es que mi computadora no tiene suficiente capacidad para esas versiones y por eso me veo obligado a usar esa versión.


Última edición por Camashock el Miér Sep 06, 2017 8:58 pm, editado 1 vez
avatar
FERRAN
Moderador
Mensajes : 3169
Fecha de inscripción : 21/01/2010
Localización : BARCELONA_ESPAÑA

Resuelto Re: [FAMILIAS] Error al guardar familia actualizada

el Miér Sep 06, 2017 8:44 am
avatar
Camashock
Nuevo en el foro
Mensajes : 4
Fecha de inscripción : 05/09/2017

Resuelto Re: [FAMILIAS] Error al guardar familia actualizada

el Miér Sep 06, 2017 9:38 am
Muchas gracias por tu respuesta, el enlace que pusiste de autodesk de como solucionar el problema ya lo había encontrado cuando trataba de buscar una solución, y lo iba a poner en la publicación, pero no me lo permitió por ser miembro nuevo, ahí explica el error que yo tengo y da la solución cito el articulo dice "Solución:
Este cuadro de diálogo aparecerá cuando un parámetro comienza con un punto (.). La mayoría de las situaciones comunes son los parámetros de cota utiliza fracciones de pulgadas.

Para resolver el problema, asegúrese de que no hay parámetros comienzan con un decimal.
" y muestra un cuadro que a penas si se ve, no se en que configuración entrar para asegurarme de que no hayan parámetros que comiencen con un decimal y como cambiarlos para que no me de el error.

Como dije en la publicación todo me funciona bien, el proceso de edición de la familia esta todo bien, hasta que modifico las unidades de medida y a partir de allí no me deja guardar el archivo de ninguna forma.
avatar
FERRAN
Moderador
Mensajes : 3169
Fecha de inscripción : 21/01/2010
Localización : BARCELONA_ESPAÑA

Resuelto Re: [FAMILIAS] Error al guardar familia actualizada

el Miér Sep 06, 2017 10:49 am
avatar
Camashock
Nuevo en el foro
Mensajes : 4
Fecha de inscripción : 05/09/2017

Resuelto Re: [FAMILIAS] Error al guardar familia actualizada

el Miér Sep 06, 2017 8:56 pm
Muchas gracias por tu ayuda de verdad, ya encontré una solución, y eran errores de instalación ya que faltaban archivos, debido a que autodesk ya no le hace soporte técnico a las versiones anteriores a la 2014 y cuando instale el programa, tuve que instalar paquetes y todo lo demás de manera manual, y logre solucionar el problema instalando una actualización.
Contenido patrocinado

Resuelto Re: [FAMILIAS] Error al guardar familia actualizada

Ver el tema anteriorVolver arribaVer el tema siguiente
Permisos de este foro:
No puedes responder a temas en este foro.