Comparte
Ver el tema anteriorIr abajoVer el tema siguiente
avatar
GNSoft
Conocido de la casa
Mensajes : 72
Fecha de inscripción : 19/10/2010

Resuelto Textura con Imagen con Acento = Render en Negro ¿?

el Miér Dic 15, 2010 1:47 pm
Llevo un buen rato intentando hacer un render con Revit, y una de las tramas me sale en negro por completo.

Por si os ha pasado alguna vez he llegado a la conclusión que el problema es por los acentos. Si la imagen que cargas de trama, o alguna de las carpetas de la ruta del la imagen, tiene acento, el resultado es que el render lo toma como una textura de color negro. Esta ha sido mi experiencia. Así que evitar los acentos en imágenes y carpetas que queráis usar en revit. Un saludo.
avatar
Errantee
Amigo de la casa
Mensajes : 142
Fecha de inscripción : 04/07/2010
Edad : 43
Localización : Madrid
http://infoarq-3d.blogspot.com/

Resuelto Re: Textura con Imagen con Acento = Render en Negro ¿?

el Miér Dic 15, 2010 2:48 pm
Si, ya me había pasado y ya descubrí lo de los acentos (madre mía lo que me costó). Y todo por culpa del puñetero hormigÓn Laughing

En fin, manías del Revit.

¡Saludos!
avatar
luizhit
Amigo de la casa
Mensajes : 328
Fecha de inscripción : 30/03/2010
Edad : 30
Localización : Ate, Lima - Perú
http://www.facebook.com/shipibo

Resuelto Re: Textura con Imagen con Acento = Render en Negro ¿?

el Jue Dic 16, 2010 9:08 am
que son acentos ???
avatar
GNSoft
Conocido de la casa
Mensajes : 72
Fecha de inscripción : 19/10/2010

Resuelto Re: Textura con Imagen con Acento = Render en Negro ¿?

el Jue Dic 16, 2010 9:22 am
Acento Ortográfico, o tilde ( ` ) ,... como en la palabra que pone Errantee "hormigón", con acento en la ( ó ), ... en mi caso era "mampostería", con acento en la ( í ).
avatar
luizhit
Amigo de la casa
Mensajes : 328
Fecha de inscripción : 30/03/2010
Edad : 30
Localización : Ate, Lima - Perú
http://www.facebook.com/shipibo

Resuelto Re: Textura con Imagen con Acento = Render en Negro ¿?

el Jue Dic 16, 2010 9:32 am
ahhhh... ok !
avatar
eryk
Amigo de la casa
Mensajes : 124
Fecha de inscripción : 25/08/2010
Edad : 32
Localización : Costa Rica

Resuelto Re: Textura con Imagen con Acento = Render en Negro ¿?

el Jue Dic 16, 2010 9:41 am
jaja que curioso, no me ha pasado pero esta curiosa la observacion...
Contenido patrocinado

Resuelto Re: Textura con Imagen con Acento = Render en Negro ¿?

Ver el tema anteriorVolver arribaVer el tema siguiente
Permisos de este foro:
No puedes responder a temas en este foro.