Comparte
Ver el tema anteriorIr abajoVer el tema siguiente
avatar
robersdo
Nuevo en el foro
Mensajes : 14
Fecha de inscripción : 02/07/2012

error con matrices

el Lun Jul 02, 2012 5:41 pm
Saludos.

Mi problema es que intento hacer una matriz de un punto de luz en un falso techo y me aparecen los siguientes errores:
Error message

Elements
Can't place inserts outside of hosts. These elements won't be copied. Lighting Fixtures : CeilingBased_Light_Halogen : CeilingBased_Light_Halogen - Mark 6 : id 237893
Can't cut instance(s) of CeilingBased_Light_Halogen out of its host. Ceilings : Compound Ceiling : Plain : id 237888
Lighting Fixtures : CeilingBased_Light_Halogen : CeilingBased_Light_Halogen - Mark 6 : id 237893
Couldn't find new hosts for elements in array. Lighting Fixtures : CeilingBased_Light_Halogen : CeilingBased_Light_Halogen - Mark 6 : id 237893
Elements were deleted. Lighting Fixtures : CeilingBased_Light_Halogen : CeilingBased_Light_Halogen - Mark 6 : id 237893

Lo que intento hacer es primero centrar el punto de luz con una ventana, luego lo desplazo hacia un lado una cierta distancia, y seguido realizo la matriz con la misma distancia, pero me saltan estos tres errores.
Como sabeis, cuando queremos realizar una matriz aparece un recuadro alrededor del elemento. Si elijo una distancia menor que el recuadro, me deja realizar la matriz, pero si le doy la distancia igual o mayor, me da los errores.

Soy bastante iniciado en Revit, asi que agradecería una solución detallada.

Muchas gracias y enhorabuena por el foro
avatar
nock01
Moderador
Mensajes : 512
Fecha de inscripción : 25/12/2009
Edad : 29
Localización : bta-col

Re: error con matrices

el Lun Jul 02, 2012 7:43 pm
hola robersdo, porfavor sube una imagen para poder entender un poco mas. estare pendiente


dado caso te tejo tres links que hablan de matriz
http://lucreciareal.blogspot.com/2010/12/revit-array.html

http://venadorevit.blogspot.com/2009/08/avanzado-matriz-en-familia.html

http://taller-revit.forosactivos.net/t997-familias-de-matrices


UPGRADE
**ASUS N53SM-DS71+16gb RAM**
avatar
robersdo
Nuevo en el foro
Mensajes : 14
Fecha de inscripción : 02/07/2012

error revit matrices respuesta

el Mar Jul 03, 2012 11:19 am
Aqui esta la imagen. Es un punto de luz en un falso techo al que quiero hacer una matriz para poner 6 puntos de luz en el falso techo.
Bueno no me deja colgar la imagen por normas del foro


Los nuevos usuarios no son autorizados enviar vínculos externos o emailes durante 7 días. Por favor, contacta el admin del foro para tener más informaciones.

En fin cuando pueda os la cuelgo, pero amos es algo muy simple que deberia dejarme hacerlo sin mas. Supongo que con los mensajer de error que os puse deberia bastar para que supierais donde esta el problema.

gracias


Última edición por robersdo el Mar Jul 03, 2012 11:39 am, editado 1 vez
avatar
CADesigner
Moderador
Mensajes : 1069
Fecha de inscripción : 09/07/2011
Edad : 34
Localización : Estado de México, México
http://www.youtube.com/user/CADesignermex?feature=mhee

Re: error con matrices

el Mar Jul 03, 2012 11:26 am
robersdo:


Hola, bienvenido al foro.

No se ve la imagen. ¿Podrías explicarnos cada uno de los pasos que estás siguiendo? Es decir qué botones y opciones has seleccionado.



Saludos Cordiales


Arquitectura | Análisis CAD & BIM | Diseño Paramétrico | Programación
Blog | YouTube
avatar
robersdo
Nuevo en el foro
Mensajes : 14
Fecha de inscripción : 02/07/2012

Re: error con matrices

el Mar Jul 03, 2012 11:43 am
Los pasos que di muy sencillos:

1 introducir un componente: un halógeno en un falso techo.
2 alinearlo con el centro de una ventana.
3 Desplazarlo cierta distancia hacia un lado.
4 Hacer una matriz con el con la misma distancia para que uno quede alineado con la ventana ( y aqui es donde me saltan los errores)

Algo desconozco del Revit que no me deja hacer la matriz
avatar
CADesigner
Moderador
Mensajes : 1069
Fecha de inscripción : 09/07/2011
Edad : 34
Localización : Estado de México, México
http://www.youtube.com/user/CADesignermex?feature=mhee

Re: error con matrices

el Mar Jul 03, 2012 12:02 pm
robersdo:


Me refiero a las configuraciones de la Barra de Opciones:





Saludos Cordiales


Arquitectura | Análisis CAD & BIM | Diseño Paramétrico | Programación
Blog | YouTube
avatar
CADesigner
Moderador
Mensajes : 1069
Fecha de inscripción : 09/07/2011
Edad : 34
Localización : Estado de México, México
http://www.youtube.com/user/CADesignermex?feature=mhee

Re: error con matrices

el Mar Jul 03, 2012 12:13 pm
robersdo:

Me parece que estás utilizando la opción 2nd en lugar de Last.

Lo que hace la opción 2nd es que crea el Array colocando las copias con una distancia entre ellas basada en la distancia con respecto al segundo ejemplar, por otro lado la opción Last coloca las copias dividiendo las distancia total entre la distancia entre ellas.

*Imagino que como la distancia entre ellas era grande por eso algunas se salían de los límites del Ceiling.


Saludos Cordiales


Arquitectura | Análisis CAD & BIM | Diseño Paramétrico | Programación
Blog | YouTube
avatar
robersdo
Nuevo en el foro
Mensajes : 14
Fecha de inscripción : 02/07/2012

Re: error con matrices

el Mar Jul 03, 2012 12:46 pm
Bueno eso es obvio.
El falso techo tiene una longitud de 5,1816m, la distancia entre puntos de luz es de 0,978285 (los decimales son a causa de transformar pies en metros) y quiero alojar 4 focos. Como veras, si te salen las cuentas hay espacio mas que de sobra para que puedan alojarse.
El error me salta si quiera sin poder decirle cuantos focos quiero.
He echo una prueba diciendole una distancia de 0,20m y me sigue diciendo errores.
Alguna idea?
avatar
CADesigner
Moderador
Mensajes : 1069
Fecha de inscripción : 09/07/2011
Edad : 34
Localización : Estado de México, México
http://www.youtube.com/user/CADesignermex?feature=mhee

Re: error con matrices

el Mar Jul 03, 2012 1:41 pm
robersdo:

Antes que nada... tranquilízate, sabemos que lo que estás realizando es muy importante. Por otro lado, si te resulta tan obvio no comprendo cómo no lo has resuelto aún.

Me tomé el tiempo de explicarte porque en tu primer mensaje mencionaste que eras bastante iniciado en Revit. Si no te causa mucha molestia deberías subir tu archivo para que podamos encontrar qué estás haciendo mal.



Saludos Cordiales


Arquitectura | Análisis CAD & BIM | Diseño Paramétrico | Programación
Blog | YouTube
avatar
FERRAN
Moderador
Mensajes : 3133
Fecha de inscripción : 21/01/2010
Localización : BARCELONA_ESPAÑA

Re: error con matrices

el Mar Jul 03, 2012 3:18 pm
buenas noches , aqui un video para aclarar algo
http://www.youtube.com/watch?v=L59ZtJ5rHu0
http://www.youtube.com/watch?v=lT0mhonZTWU
saludos
avatar
robersdo
Nuevo en el foro
Mensajes : 14
Fecha de inscripción : 02/07/2012

Re: error con matrices

el Mar Jul 03, 2012 4:02 pm
Gracias por los videos, y mis disculpas si mi tono os ha parecido algo rudo, pero sigo sin poder resolver mi duda.
Hacer una matriz de algo que no necesita un "host" o anfitrión, como puede ser una ventana o una puerta, que necesitan alojarse en un muro, o un punto de luz (como es mi caso) que necesita de un soporte para poder colocarlo, es facil. El ejemplo de la silla por ejemplo es facil porque puedes hubicar la silla donde te parezca en el espacio del plano.
Mi problema es que me dice en el error que el objeto no se puede copiar porque sale de los límites de su soporte, el falso techo, y no entiendo por qué.
Os enviaré el archivo del punto de luz para que lo estudieis a ver si es algún problema de la configuración del componente, para que si podeis lo mireis a ver si veis algo raro en el.

Gracias por vuestra atención y hasta mañana (que por hoy mi pelea con Revit a terminado y estoy agotado)

Un saludo y hasta pronto
avatar
nock01
Moderador
Mensajes : 512
Fecha de inscripción : 25/12/2009
Edad : 29
Localización : bta-col

Re: error con matrices

el Miér Jul 04, 2012 10:18 am
hola, no me sabia esa nueva norma del foro, como asi que esperar 7 dias?
eso sta raro...

bueno entrando al tema, seguramente si revit te dice que la familia del sale del limite del soporte, seguramente debe entrar en conflicto con un muro o una ventana. a lo mejor estar usando la opcion de array y no logres identificar ese conflicto. intenta copiandolas manualmente y asegurandote en corte que no interfiera ni que se salga del cielo raso.

de igual manera, si es bueno que intentes asi sea dejarnos un link con la imagen para poder entender mejor el posible error.

saludos


UPGRADE
**ASUS N53SM-DS71+16gb RAM**
avatar
robersdo
Nuevo en el foro
Mensajes : 14
Fecha de inscripción : 02/07/2012

Re: error con matrices

el Dom Jul 08, 2012 4:34 pm
Aqui estan los dos archivos que me pedisteis. Espero que os sirva de ayuda para resolver mi duda.


CeilingBased_Light_Halogen.
Project1

Los podeis buscar en 4shared para descargarlos. He intentado poner los vínculos pero por normativa irracional del foro no me deja colgarlos.

Gracias por la ayuda y espero podais darme una respuesta definitiva pronto.
avatar
FERRAN
Moderador
Mensajes : 3133
Fecha de inscripción : 21/01/2010
Localización : BARCELONA_ESPAÑA

Re: error con matrices

el Lun Jul 09, 2012 1:40 am
@robersdo escribió:Aqui estan los dos archivos que me pedisteis. Espero que os sirva de ayuda para resolver mi duda.


CeilingBased_Light_Halogen.
Project1

Los podeis buscar en 4shared para descargarlos. He intentado poner los vínculos pero por normativa irracional del foro no me deja colgarlos.

Gracias por la ayuda y espero podais darme una respuesta definitiva pronto.
buenos dias desde estos linck los puedes subir................saludos
http://imageshack.us/
https://www.dropbox.com/gs
avatar
robersdo
Nuevo en el foro
Mensajes : 14
Fecha de inscripción : 02/07/2012

Re: error con matrices

el Mar Jul 17, 2012 5:54 pm
Buenas de nuevo

Los archivos estan subidos ya en 4shared. Los podeis buscar por el nombre que os indique para descargarlos y estudiarlos.

Venga un ultimo esfuerzo a ver si me encontrais la solucion que me estoy volviendo loco

Gracias por vuestra atención
avatar
robersdo
Nuevo en el foro
Mensajes : 14
Fecha de inscripción : 02/07/2012

Re: error con matrices

el Mar Jul 31, 2012 5:53 am
Buenas de nuevo:

Han pasado tiempo y aun no me contesto nadie acerca de mi problema.
Si teneis problemas con los archivos que colgue en 4share decirmelo y vuelvo a subirlos.
Os pido de nuevo que volvais a intentar averiguar que es lo que pasa para que me salten esa cadena de errores.

Muchas gracias
avatar
CADesigner
Moderador
Mensajes : 1069
Fecha de inscripción : 09/07/2011
Edad : 34
Localización : Estado de México, México
http://www.youtube.com/user/CADesignermex?feature=mhee

Re: error con matrices

el Mar Jul 31, 2012 12:55 pm
robersdo:


Hola, qué tal.

La verdad es que he estado analizando tu problema y es algo más complejo de lo que parece. Personalmente pienso que es un problema de la versión 2013 que crea un absurdo conflicto entre Ceilings y Lighting Fixtures.

Lo que he hecho y ha funcionado es lo siguiente:

-Eliminar y purgar la Familia en cuestión.
-Cambiar el tipo de Ceiling de Plain por cualquier otro.
-Cargar y colocar nuevamente la Familia.

*Me da gusto que estés aprendiendo lo básico en Revit con los tutoriales de Infinite Skills, son muy buenos.*

Saludos Cordiales


Arquitectura | Análisis CAD & BIM | Diseño Paramétrico | Programación
Blog | YouTube
avatar
FERRAN
Moderador
Mensajes : 3133
Fecha de inscripción : 21/01/2010
Localización : BARCELONA_ESPAÑA

Re: error con matrices

el Miér Ago 01, 2012 4:14 am
@robersdo escribió:Buenas de nuevo:

Han pasado tiempo y aun no me contesto nadie acerca de mi problema.
Si teneis problemas con los archivos que colgue en 4share decirmelo y vuelvo a subirlos.
Os pido de nuevo que volvais a intentar averiguar que es lo que pasa para que me salten esa cadena de errores.

Muchas gracias
buenos dias , porque no subes imagenes ya puedes .......................saludos
avatar
robersdo
Nuevo en el foro
Mensajes : 14
Fecha de inscripción : 02/07/2012

Re: error con matrices

el Jue Oct 25, 2012 4:40 am




Siento la tardanza y agradezco de antemano vuestra respuesta.
Aqui teneis la foto que me pedisteis
Intente hacer lo que me indicasteis pero me siguen saltando los tres errores que podeis ver en la foto.

Si pudierais indicar de forma mas detallada paso a paso como deberia hacer seria genial.

Gracias y saludos
avatar
FERRAN
Moderador
Mensajes : 3133
Fecha de inscripción : 21/01/2010
Localización : BARCELONA_ESPAÑA

Re: error con matrices

el Jue Oct 25, 2012 9:25 am
buenas tardes , esto ya viene de fecha Mar Jul 03, 2012 12:41 am , yo revisando todo lo expuesto y viendo la imagen esta ultima de Hoy a las 11:40 am y ampliandola no puedo ver bien pero es una planta de techo segun entiendo y deseas luces centradas en las ventanas seria eso creo yo ?................saludos



avatar
robersdo
Nuevo en el foro
Mensajes : 14
Fecha de inscripción : 02/07/2012

Re: error con matrices

el Jue Oct 25, 2012 12:12 pm
si exacto, el problema es que aunque le diga que solo quiero crear matriz de unicamente dos elementos, que caben de sobra, y aunque cambie el tipo de falso techo, me siguen saltando los errores.
He reinstalado el 2013...aunque ya estoy considerando instalar la version 2012... no se
Bueno si se os ocurre que puede ser por favor comentarme

muchas gracias
avatar
FERRAN
Moderador
Mensajes : 3133
Fecha de inscripción : 21/01/2010
Localización : BARCELONA_ESPAÑA

Re: error con matrices

el Jue Oct 25, 2012 2:01 pm
buenas tardes, tienes razon es un error del 2013 pero solo ocurre el falso techo con iluminarias , se puede hacer igualmente pero sin el comando matriz todo esto se hubiera evitado con lo que estamos proponiendo ,saludos
PD:
La aclaración de temas cuyas situaciones particulares son difíciles de explicar de manera escrita lo que ocasiona errores de comprensión., se pudieran solucionar con la propuesta del uso de Skype , en espera de vuestras opiniones , las poneis en este enlace , gracias
http://taller-revit.forosactivos.net/t1220-propuesta-uso-de-skype#6988
avatar
robersdo
Nuevo en el foro
Mensajes : 14
Fecha de inscripción : 02/07/2012

Re: error con matrices

el Jue Oct 25, 2012 3:26 pm
Ok muchisimas gracias por la respuesta
avatar
FERRAN
Moderador
Mensajes : 3133
Fecha de inscripción : 21/01/2010
Localización : BARCELONA_ESPAÑA

Re: error con matrices

el Jue Oct 25, 2012 4:15 pm
@robersdo escribió:Ok muchisimas gracias por la respuesta
buenas noches aqui , cuando se tiene razon hay que decirlo , yo en este tema tengo que decir que no habia prestado de principo mucha atencion por no ver que era 2013 y hoy al leer todo el tema y ver las fechas e hecho una imagen , bueno solo decir que este tema del 2013 con autodesk ya esta expuesto y reconocido , pero siempre hay dos opciones en todo , asi me lo enseñaron estan en el tema y se solucionara................saludos espero tu opinion en el PD pues la solucion onlline es mas rapida , gracias
avatar
robersdo
Nuevo en el foro
Mensajes : 14
Fecha de inscripción : 02/07/2012

Re: error con matrices

el Jue Oct 25, 2012 6:12 pm
A pues si ya hay una solucion a mi mismo problema en algun post lo mirare.. o bueno si sabes cual es indicamelo y me lo leo. Gracias por las molestias de verdad, estoy atascado en esto y me apeteceria seguir aprendiendo con revit. Quiero manejarlo perfectamente, me gusta el programa bastante
Contenido patrocinado

Re: error con matrices

Ver el tema anteriorVolver arribaVer el tema siguiente
Permisos de este foro:
No puedes responder a temas en este foro.